You are here:   Research
  |  Login

Welcome to my blog, quickest way to find articles is usually to search for them.

Minimize
Search in All Title Contents
 
     

Fix for MDT 2013 offline media deployment bug - Static IP addressing

Aug 19 2014

If you are using MDT 2013 Lite Touch for offline media deployment, the feature to set a static IP during deployment doesn’t work. MDT will set the IP address in WinPE, but not in full Windows.

This is because of a bug in the Litetouch.wsf script, and the bug is for offline media only (not for normal network deployment, where the feature work as expected). You find more details in this post:
MDT 2012 Static IP for Offline Install
http://community.spiceworks.com/topic/541359-mdt-2012-static-ip-for-offline-install

One workaround is obviously to edit the Litetouch.wsf script per the article, but the problem can also be solved by adding an extra Apply Network Settings action to your task sequence. Works perfect as long as you add it directly after the Gather local only action in the State Restore phase (see screenshots below)

image
Setting static IP address during deployment.

test
Extra “Apply Network Settings” action added to the task sequence.

 

Happy deployment,

/ Johan








Happy deployment, and thanks for reading!


What our lawyers makes us say:

This information is provided "AS IS" with no warranties, confers no rights and is not supported by the authors or Deployment Artist.

Copyright © 2017 by Deployment Artist (the company behind deployment research). All rights reserved. No part of the information on this web site may be reproduced or posted in any form or by any means without the prior written permission of the publisher.

Shorthand: Don't pass off our work as yours, it's not nice.

Blog Archive

Minimize